查看问题详情

编号项目分类查看权限最后更新
0000117Loongnix1.0[所有项目] 所有分类公开2020-09-28 16:53
报告员zhangxi分派给 
优先级严重性小错误出现频率总是
状态 新建处理状况未处理 
平台龙芯3A3000操作系统Loongnix 操作系统版本1.0 (20190630)
摘要0000117: yum安装qemu会出现包冲突问题
描述Transaction check error:
  file /usr/share/qemu/openbios-ppc from install of qemu-system-mips-2:2.7.0-22.fc21.loongson.mips64el conflicts with file from package openbios-1.1.svn1306-2.fc21.loongson.1.noarch
  file /usr/share/qemu/openbios-sparc32 from install of qemu-system-mips-2:2.7.0-22.fc21.loongson.mips64el conflicts with file from package openbios-1.1.svn1306-2.fc21.loongson.1.noarch
  file /usr/share/qemu/openbios-sparc64 from install of qemu-system-mips-2:2.7.0-22.fc21.loongson.mips64el conflicts with file from package openbios-1.1.svn1306-2.fc21.loongson.1.noarch
  试图安装 SLOF-0.1.git20140630-1.fc21.loongson.noarch 和 qemu-system-mips-2:2.7.0-22.fc21.loongson.mips64el 会导致文件 /usr/share/qemu/slof.bin 冲突
问题重现步骤sudo yum install qemu
标签没加标签.

活动

zhangxi

2020-03-16 10:56

报告者  

zhangdandan

2020-09-28 16:53

报告者   ~0000417

经查看附件截图的日志信息:原因是qemu包与openbios-1.1.svn1306-2.fc21.loongson.1冲突导致。
由于openbios属于叶子软件包。
解决方案:可考虑将openbios软件包移除,该包无依赖包。

问题历史

日期 用户名 字段 更改
2020-03-16 10:56 zhangxi 新建问题
2020-03-16 10:56 zhangxi 添加了以下文件:: Screenshot-loongson@localhost:-home-loongson-桌面.png
2020-09-28 16:53 zhangdandan 注释已添加: 0000417