查看问题详情

编号项目分类查看权限最后更新
0000085Firefox[所有项目] 所有分类公开2019-06-12 16:55
报告员xxgdm分派给administrator 
优先级严重性很严重出现频率总是
状态 已关闭处理状况已修正 
平台操作系统中标麒麟操作系统版本
摘要0000085: 基于cfx的firefox扩展无法被调用
描述附件是一个基于cfx创建的扩展,在firefox官方发布的23,24版本均能正常使用。
在中标麒麟操作系统的firefox24上,不能正常使用。经过定位发现是附件中的bootstrap.js在load
sdk中的runner.js的时候报错runner xpcom.abi is null。
标签没加标签.

活动

xxgdm

2018-03-05 14:17

报告者  

jyurlprotectbeifen.xpi (533,694 字节)

zhangqiang

2018-03-05 14:52

开发人员   ~0000285

您好,请问不能正常使用,是指的什么呢?可以添加成功吗?

xxgdm

2018-03-05 15:37

报告者   ~0000286

可以安装,但是扩展不能被调用。

firefox扩展调用说明.docx (131,579 字节)

xxgdm

2018-03-05 15:38

报告者  

firefox扩展调用说明-2.docx (131,579 字节)

pengfei

2018-05-03 20:54

开发人员   ~0000287

经测试,该功能在龙芯维护的Firefox52.3.0-5版本上能正常使用,建议升级到64位更高版本,firefox24不再进行维护。

问题历史

日期 用户名 字段 更改
2018-03-05 14:17 xxgdm 新建问题
2018-03-05 14:17 xxgdm 添加了以下文件:: jyurlprotectbeifen.xpi
2018-03-05 14:52 zhangqiang 注释已添加: 0000285
2018-03-05 15:37 xxgdm 添加了以下文件:: firefox扩展调用说明.docx
2018-03-05 15:37 xxgdm 注释已添加: 0000286
2018-03-05 15:38 xxgdm 添加了以下文件:: firefox扩展调用说明-2.docx
2018-05-03 20:54 pengfei 注释已添加: 0000287
2018-05-03 21:00 pengfei 状态 新建 => 已解决
2019-06-12 16:55 administrator 分派给 => administrator
2019-06-12 16:55 administrator 状态 已解决 => 已关闭
2019-06-12 16:55 administrator 处理状况 未处理 => 已修正